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GETTING STARTED
STAFF vs NO STAFF

              EVERYONE	      	           WITHOUT A STAFF 	                WITH A STAFF	      

Assigning specific tasks to your yearbook staff or recruiting school staff 
and parents will help make your job more manageable.

• Review job descriptions   
   and assign staff   
   positions and  
   responsibilities.

Visit yearbookdiscoveries.
com/myyearbookguide/ 
Look for Staff Job 
Descriptoins

• Create staff badges  
   or press passes to help  
   identify your students  
   as they are out of class  
   taking photos and  
   conducting interviews.

• Recruit parents or  
   other school staff to  
   help and assign jobs.

• Request homeroom  
   teachers or guidance  
   counselors help with  
   proofing portrait pages.

• Print and fill in the 
“Staff Contact List and 
Information Sheet.”

Visit yearbookdiscoveries.
com/myyearbookguide/ 
Look for Important People 
to Know

PLAN: GETTING STARTED   

•  Obtain a master 
data file for use with 
eBusiness and Y Online. 

• Visit Y Online Staff  
   Setup to assign  
   usernames, passwords  
   and roles for anyone  
   who will be helping  
   with the design or  
   business management  
   of the yearbook.

• Set up eShare and 
advertise your eShare 
code to parents so 
they can download 
and use the app 
to submit photos 
for consideration 
of inclusion in the 
yearbook.

The eShare app is available for 
download at no cost from the 
App Store and Google Play.

Visit yearbookdiscoveries.
com/myyearbookguide/ 
Look for Getting Started for 
forms and other important 
information
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Use this Page Ladder to plan your 
yearbook. Write the content for 
each page in the space provided 
and check the box when the page 
is completed. This allows you 
to quickly see which pages are 
finished and which ones need to 
be completed before your book is 
ready to submit.

You’ll notice that the pages in 
this ladder alternate colors in four 
page increments. Because of the 
way your book is bound, when you 
change the number of pages in 
your book you must add or remove 
four pages at a time. The white 
and blue sets of pages indicate 
where those breaks can occur.

Printed in USA0714HLH©
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A ladder is a page-by-page outline of what you want to cover in your book.
CREATING A LADDER

STEP 1
Identify the total number of pages in your book = _________________
    ex: 64 pages

STEP 2
Determine the total number of portrait pages you’ll need using the  
appropriate equation below.

ELEMENTARY 

# of homerooms = _______ 

+  # of portrait pages for specials teachers, assistants, school staff and 

administration = ________ 

=  TOTAL # OF PAGES USED FOR PORTRAITS ________

	 ex: 20 homerooms + 2 pages for specials, staff and admin = 22 portrait pages

MIDDLE/HIGH 
Total number of students for each grade

# of Freshmen or 6th graders  ________ / # portraits per page = ________ +

# of Sophomores or 7th graders _______ / # portraits per page = ________ +

# of Juniors or 8th graders _______ / # portraits per page = ________ +

# of Seniors _______ / # portraits per page = _________ +

# of Faculty and Staff _______ / # portraits per page = _________

= TOTAL NUMBER OF PAGES USED FOR PORTRAITS ____________________

Use a pencil to complete this and your wall ladder. You’ll be making lots of 
changes before you finalize it online.TIP

PLAN: CREATING A LADDER
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STEP 4
Make a list all important events you’d like to include, the date they will 
happen and the amount of space you want to devote to them.

____________

____________

____________

____________

____________

____________

____________

____________

____________

____________

____________

____________

______________________________

______________________________

______________________________

______________________________

______________________________

______________________________

STEP 3
Assign remaining pages to student life, clubs, sports, academics and 
index (if included.)

DATE EVENT AMOUNT OF SPACE
  ex. 8/24                                      First day of school                                	        1/2 page

  ex. 9/15                                 	Football pep rally/game                                    2 pages

Total pages in book ________ - Total # of portrait pages _________ =

Pages remaining for additional content _________

	 ex: 64 pages total - 22 portrait pages = 42 pages for additional content

View the Set up the ladder tutorial video located in the Help menu of Y Online 
for more details on how to transfer the information you’ve filled out to your online 
ladder.

SET UP YOUR LADDER IN Y ONLINE

1.	 Click Design Your Yearbook! in the Y is for Yearbook Quick Links. You’ll see 
the outline of your ladder, with thumbnails and information about each 
2-page spread listed in order.

2.	 On the left side of the screen, click Topics. This opens the list of Topics that 
you have created, based on the planned contents of your book.

3.	 Click an individual page on the ladder and then click the radio button next to 
the Topic you wish to apply.

4.	 Assign staff members to pages by going to the Staff tab on the left side of the 
Ladder. Click on a page and then check the box beside the staff members you 
wish to assign to the page.

 Visit yearbookdiscoveries.com/myyearbookguide/ for a full version of the worksheet 
shown above. Look for Event Planning Guide

PLAN: CREATING A LADDER
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BRAINSTORMING A THEME

BRAINSTORM

If you choose to use one, a theme can tell the story of the year using 
graphics, colors and fonts. It is a statement or concept that relates 
specifically to your school for a particular year. 

Make a list of possible ideas and then use the Theme worksheet available at 
yearbookdiscoveries.com/myyearbookguide/ to help you narrow down your list of 
potential themes.

NEED MORE THEME IDEAS?
For help with theme ideas, look for a comprehensive list of potential themes 
Visit yearbookdiscoveries.com/myyearbookguide/ Look for 7,118 Themes

OUR THEME IS ___________________________________________________________________________            

GRAPHICS WE WILL USE ___________________________________________________________________

FONT(S) WE WILL USE ____________________________________________________________________        

COLORS WE WILL USE ____________________________________________________________________

OTHER RELATED TOPICS OR HEADLINE IDEAS _____________________________________________

__________________________________________________________________________________________

PLACES THEME SHOULD APPEAR
Cover, title page (first page), dividers between sections, closing (last page), folios (page 

numbers and identifying information)

THEME
Is there a phrase that helps convey your theme idea?
EXAMPLE: “Reach for the Stars”

GRAPHIC DEVICE
What kind of backgrounds, graphics and colors can you 
use throughout the book to reinforce your theme?
EXAMPLE: Stars, yellow or gold

RELEVANCE
Does your theme relate, in some way, to your school and students? 
EXAMPLE: The student body is referred to as “All Stars” and you want to celebrate, 
highlight and encourage achievement.

DEPTH
Are there other topics and/or headlines that you can incorporate to reinforce 
your theme throughout the book?
EXAMPLE: Mrs. (teacher name)’s Shooting Stars, Believe It. Achieve It., Star of the 
Show, Bright Ideas, Math Superstars, Shining Examples, etc.

PLAN: BRAINSTORMING A THEME
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DESIGNING YOUR COVER

STEP 2
Talk to your rep about additional cover enhancements*
COVER Hard, Soft or a mix of both

LAMINATION Regular or Glossy

PERSONALIZATION Help eliminate lost and stolen 
books by adding personalization to the cover. Ask 
your rep which option will work best for you. 

• Digital name imprint 
• Name plate

The cover of your yearbook is your readers’ first impression. Make it great. 

STEP 1
Decide if you want a professionally predesigned or custom cover.

Creating a professional, cohesive look 
for your book is super easy in Y Online. 
Pages 4-94 of the Y booklet contain 
thumbnails of predesigned covers and 
any graphics, backgrounds and borders 
that may be mixed and matched on the 
pages in your book. Go to the Help menu 
for instructions on getting the elements 
into your Y Online art library.

Create your own custom cover at no 
additional cost using the Cover Designer 
in Y Online or design one elsewhere and 
submit it with your page deadline.

*There may be additional fees for these items so discuss options with your rep or CSA before 
you start selling your books so your prices reflect any additions.

IDEA: HOST A COVER CONTEST
Give your students a chance 
to design the cover of their 
yearbook by hosting a contest. 

CREATE: DESIGNING YOUR COVER

Visit the Help menu of Y Online for specific instructions once you’ve decided 
which type of cover you’ve chosen.

Visit yearbookdiscoveries.com/myyearbookguide/ for additional cover ideas.
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WORKING WITH IMAGES
Photos will create the biggest impact in your yearbook so you’ll want to 
collect the best and keep them organized for easy retrieval later.

WAYS TO REQUEST PHOTOS
• Promote the eShare app and make photo requests in 

the school newsletter, via homeroom teachers, email 
and even a note sent home with students. Be sure to 
include your unique eShare code on everything.

• Use Facebook badges to request images of particular 
events WARNING: you should NOT take images from 
Facebook for use in your yearbook because of potential 
copyright and resolution issues.

Creating low or high-res PDFs for proofing and checking print quality is easy 
in Y Online. Simply go to File > Create high-res PDF or Create low-res PDF

PHOTOGRAPHY DO’S and DON’TS
DO set your camera’s resolution to the appropriate settings.
        • Too high = huge images, slow to work with, but higher in quality.
        • Too low = faster to upload but cannot enlarge much or could become blurry.

DO choose ONLY 5-10 (20 at the most) of the BEST images from an event to upload.

DON’T ever take images directly off the internet or from someone’s social media site. 
There could be copyright and resolution issues.

Ignore DPI warning on low-
resolution images.

DON’T
Create a high-resolution proof to 

confirm best printing quality.

DO

For these and other Facebook badges that you can use or customize with your own 
images, visit yearbookdiscoveries.com/myyearbookguide/.  Scroll down to Working 
with Images to download the complete folder. 

TIP
CREATE: WORKING WITH IMAGES
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TWO WAYS TO UPLOAD IMAGES TO THE LIBRARY 
1. Go to Library > Import Images > Browse to Find Images > Select Images > OK
	 HINT: You can upload up to 50 images at a time.
2. While on a page, Open the Image window > Go to Get More Candids > Browse to 

Find Images > Select Images > Upload

TAGGING PHOTOS
To make finding photos easier, tag them immediately after uploading using
• Topics = broad categories to match ladder (ie. sports, field trip, etc.)
• Names = identify people in photos and check spelling against master list
• Keywords = more specific information (soccer, zoo, etc.)	

EXAMPLES OF TAGGED PHOTOS 

Topic = Sports
Name(s) = John Richardson
Keywords = Soccer, 10th grade

Topic = 2nd grade
Name(s) = Marie Redmon, Mrs. Orton
Keywords = Oak Hill Farm, 2nd grade, 
field trip

When it’s time to design your 
pages, your Image Library has 
a powerful tool, ADVANCED 
SEARCH, to help you locate the 
right group of images.

SEARCHING FOR PHOTOS

Keep your Image Library organized.
• Upload only the best 5-10 (up to 20) good shots  
   from each event or activity.
• Photos should include a variety of students.
• Try to avoid uploading duplicates.
• Tag photos as shown above.

Visit yearbookdiscoveries.com/
myyearbookguide/ for a worksheet to help 
decide what topic and keywords you’ll need 
in your Image Library for tagging photos. Look 
for Tagging Photos.

TIPS

CREATE: WORKING WITH IMAGES
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HANDLING PORTRAITS FINDING GRAPHICS IN Y ONLINE
Everyone at your school will appear at least once in the yearbook in the 
portrait section, so it’s important to handle this section carefully to avoid 
missing someone or misspelling names.

STEP 1
Locate the correct Portrait CD. You’ll want the one marked 
YEARBOOK, which is formatted according to PSPA guidelines.

STEP 2
In Y Online Help, view the video tutorial on uploading portraits 
or contact your CSA or TSA for assistance uploading portrait CDs.

STEP 3
Flow portraits using Herff Jones’ PORTRAIT FLOW to place portraits and names onto 
previously designated pages. HINT: You don’t need to create a layout prior to using 
Portrait Flow.

YEARBOOK IMAGES

STEP 4
Begin proofing by having teachers or 
guidance counselors help edit names and 
identify any missing or incorrect portraits 
on printed low-res proof pages or attach 
the PDF file to an email. 

View Flow Student and Teacher Portraits in the Y Online tutorial video library for 
step-by-step instructions to make flowing your portraits as easy as possible.

STEP 5
After all proofs with corrections marked 
have been returned, make edits to names, 
grades or class designations, and upload 
or delete portraits as necessary in the 
PORTRAIT section of the Library > Data View

STEP 6
Reflow portraits using PORTRAIT FLOW if changes were made in the proofing stage.

STEP 7
Add backgrounds, candids and clip art, but don’t overdo it. 

CREATE: HANDLING PORTRAITS

Visit yearbookdiscoveries.com/myyearbookguide Scroll down to Handling Portraits
To find a PDF of the Portrait Page Correction form available for download. 
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FINDING GRAPHICS IN Y ONLINE
STEP 1
Identify the alphanumeric code in the Graphics or Y is for Yearbook booklets.

CREATE YOUR OWN ARTWORK
Tiff, png and jpg graphics may be created and uploaded for use in your book.
NOTE: Only jpg files are color corrected.

UPLOAD YOUR OWN ARTWORK
Follow the steps to upload IMAGES and be sure to tag them as artwork for easy 
retrieval later.

STEP 2
Go to Library> Art > Import art > Select category > Locate code > Check box > OK

STEP 3
Tag graphics with keywords for easier search later. Some examples for tagging 

include: 
• Backgrounds
• Mascot

MA4274

2017 GRAPHICS 11MASCOTS

MA4271

MA4274 MA4276

MA4282

MA4281

MA4272

MA4275

MA4279

MA4283 MA4285

MA4270 MA4273

MA4277

MA4280MA4278

MA4284

MA4286 MA4289MA4288MA4287

CREATE: FINDING GRAPHICS IN Y ONLINE

Each graphic has been identified 
alphanumerically in your booklets for 
easy location online.

The Search function in Y Online allows 
you to quickly find the graphics you 
wish to add to your art library.

Searches are case sensitive.
TIP
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DESIGNING PAGES
Pages filled with images and text need to have some order to keep them from 
being chaotic. Choose from a variety of predesigned layouts in the Y is for 
Yearbook booklet — all of which can be modified to meet your needs, or start 
from scratch. It’s your choice, but in any case, you’ll want to keep your theme 
in mind when you’re designing pages.

Y IS FOR YEARBOOK 
BOOKLET

GRAPHICS 
BOOKLET

Contains:
• Thumbnails of all pre-designed covers
• Corresponding backgrounds, borders  
   and graphics packages for     
   predesigned covers

Contains:
• Additional graphics
• Borders
• Backgrounds

Headlines         font ________________________        	                 pt  size _________________________

Copy                  font _________________________     	            pt size _______________________

Captions           font _________________________      	             pt size ________________________

VARIETY OF TEMPLATES
• Collage		    
• Academics
• Sports		     
• Student Life
• Ads and more!

STEP 1
Decide which layouts work best.
• Professionally pre-designed templates
• Modified pre-designed templates
• Start from scratch
• A combination of all of the above

STEP 2
Decide what types of copy you will have in your book 
and choose font styles and sizes for consistency.

EX:                                   AHJ Chantilly Bold                                               24pt

CREATE: DESIGNING PAGES

Y IS FOR 
YEARBOOK

2018
000-637 0617DBL© Printed in USA

GRAPHICS
2018
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STEP 3

STEP 5

MY COLOR PALETTE
Post a list of the colors you want to use in your book and list the CMYK blends and/
or circle them on the poster you received in your kit for easy reference.

View the Caption Builder video in 
Y Online Help Center for additional 
information and instructions.

Identify a color palette consisting of three to four colors to use in varying 
intensities throughout your book.

Caption Builder allows you to easily add descriptive information to photos.

HINT: DO NOT TRUST THE COLOR YOU SEE ON YOUR SCREEN. Reference the color 
poster in your kit or the swatches in your Y is for Yearbook booklet for accurate 
representations of what printed colors will look like in your book and then make note of 
the color and CMYK blend.       ex. Color: Coral  C=0 M=63 Y=73 K=0

HINT: You MUST tag photos with 
names for this feature to work 
properly.

STEP 4
Place any borders, backgrounds or 
graphics on pages.
HINT: If you place backgrounds after your 
templates, you’ll need to choose Object > 
Send to Back to move it behind images and 
text already on the page.

TO PLACE A BACKGROUND ON TWO PAGES
Because each page can be submitted separately,  borders and backgrounds 
must be placed on each page individually. 
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Y BOOKLET 
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SELLING YOUR BOOKSUBMITTING YOUR PAGES
After you’ve created your pages, it’s time to submit the entire book for 
production. Your ship date is determined by the date you complete your 
submission, so be sure to work with your Yearbook Rep or your Customer 
Service Adviser to plan the date that works best for your distribution. 
Allow time for shipping and time to organize the books before giving them 
out to students.

WHICH KIND OF PDF SHOULD I USE?
A low-res PDF is good for proofreading copy, checking layouts and design elements.
A high-res PDF is best for checking image quality.

CHECK CAREFULLY
• Does a school administrator need to review all of the pages 
   before the book can be submitted?
• Confirm that no photos have DPI (resolution) warnings on them.
• Photos marked as “in use” are not duplicated.
• You’ve used the appropriate title for all faculty, staff and administrators.
• The entire book has been spell checked.
• Pictures that bleed off the page extend outside the thick pink border.
• No text crosses the gutter.
• Images that cross the gutter aren’t losing vital elements (i.e. missing noses  
   because picture of head is centered exactly on the gutter).
• Confirm that you’ve accounted for any extra books you want to sell on 		

distribution day and any copies to principal, school library, staff room, etc.

SUBMISSION CHECKLIST
Print low-res PDFs to have someone check for any copy errors, then make edits.

View high-res PDFs for image quality and final page review.

Confirm final book quantity by checking reports in eBusiness and making  
adjustments to the quantity in the submission menu.

Review and submit your personalization list (if offering) to your CSA.

View Process for Submitting Your Book in the Y Online tutorial video library 
for step-by-step instructions on submitting your deadline.

CREATE: SUBMITTING YOUR BOOK

WHO SHOULD YOU CALL?
Contact your CSA or HJ rep for questions about additions to the book, 
pricing or shipping information.
Contact your TSA for questions about warnings on photos, creating PDFs 
or to assist with the actual submission of your book.

When you’re submitting, you can add options for accessories like 
the Our World or the World Yearbook current events supplement and 
Activity Pages. Talk to your rep if you have questions about the cost 
of these items and how best to include them in your book.

ASK YOUR REP



OUR WORLD 2016-2017
1. SEVEN SPECIES OF YELLOW-FACED BEES native to Hawaii became the first 

bees to be protected under the Endangered Species Act.   

2. GIANT PANDAS were removed from the endangered species list by a 

leading international group. Instead of being endangered they were 

reclassified as vulnerable. 3. THE WORLD’S TIGER POPULATION increased 

for the first time in 100 years. Data revealed that about 3,890 tigers 

lived in the wild — up from 3,200 in 2010. The World Wildlife Fund 

noted increases in Russia, India, Bhutan and Nepal. 

4. DONALD TRUMP was elected 45th President of the United States 

over democrat Hillary Clinton with 306 of 538 electoral votes. 5. THE 

DAY AFTER THE INAUGURATION, millions of women and men worldwide 

marched to take a stance on prominent political discussions, especially 

those of women’s rights. 6. HASBRO announced three new Monopoly 

game pieces — a rubber ducky, T-Rex and penguin — to replace the 

wheelbarrow, boot and thimble. 7. LED BY CAPTAIN SIDNEY CROSBY, the 

Pittsburgh Penguins won their fourth Stanley Cup Championship 

against the San Jose Sharks. 8. SCANS OF KING TUT’S TOMB revealed 

hidden rooms that were speculated to hold the remains of Queen 

Nefertiti. 9. DISNEY’S live-action Beauty and the Beast premiered March 

17 and earned $392.4 million worldwide at the box office.
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SELLING YOUR BOOK
Selling the yearbook should be one of your top priorities. Consider 
partnering with someone else to handle the business aspect so you can 
focus on the creative design aspect of your yearbook.

STEP 1

Total contract amount = $ _______ / total number of copies _______ = $ ______ per book price

Per book price $ _______ + sales tax (if applicable)______ + 

Profit for upgrades/supplies/misc ________ = $ _______ basic book sales price

Determine how much you will charge for your book.

HINT: If you are selling a mix of hard-and soft-covered books, you’ll want to adjust 
your per book price to charge more for the hard-covered ones.

STEP 3
Decide to sell additional items a la carte or in packages

We will offer the following:

Example:	     Bronze package = yearbook only                                                               $15
                	     Silver package = yearbook + name plate                                                   $20
                	     Gold package = yearbook + name plate + activity pages + Our World       $30
or a la carte
	      yearbook-yearbook only			       		       $15
	      personalization-digital name imprint			        	       $7
	      Our World-current events supplement		       		       $4 	
     	      Activity pages-interactive supplement			                        $4

ITEM/PACKAGE NAME	                 DESCRIPTION		              COST

_________________________________  _________________________________  _____________

_________________________________  _________________________________  _____________ 

_________________________________  _________________________________  _____________

STEP 2
Figure out cost of any additional items you wish to sell. 
Options include: (check ones you will offer)
	 Personalization
	     Digital name imprint     		         	     @ $ _________ /book
	     Name plate (best on hard cover only)            	    @ $ _________ /book
	 Our World or World Yearbook supplement        	     @ $ _________ /book
	 Activity pages                                                   	     @ $ _________ /book

Holley Elizabeth Maddox

PROMOTE: SELLING YOUR BOOK

BURIED TREASURE!
Captain Hook needs your help to find his treasure!

COOL FACTS
AUSTRALIA HAS OVER 10,000 BEACHES! YOU 

COULD VISIT A NEW BEACH EVERYDAY FOR MORE 
THAN 27 YEARS!

A TARANTULA CAN SURVIVE FOR MORE THAN TWO 
YEARS WITHOUT FOOD.

A HIPPO’S SWEAT IS PINK.

JUST LIKE FINGERPRINTS, EVERYONE HAS UNIQUE 
TONGUE PRINTS.

JOKES 
WHAT DO YOU CALL A PIG THAT KNOWS KARATE? 

A pork chop!

WHY DO BEES HAVE STICKY HAIR?
Because they use a honeycomb!

HOW DO YOU MAKE A WITCH ITCH?
Take out the W! 

WHY DON’T THEY PLAY POKER IN THE SAHARA?
Too many cheetahs!

WHAT DID THE STAMP SAY TO THE ENVELOPE?
Stick with me and I’ll take you places!

WHY DID THE STADIUM GET HOT AFTER THE GAME?
All the fans left!

WHAT KIND OF DOG DOESN’T BARK?
A hush puppy!

WHERE DID THE CAT GO AFTER LOSING ITS TAIL?
To a retail store!

WHAT TYPE OF COMPUTER SINGS?
A Dell!

WHAT DID ONE TRAFFIC LIGHT SAY TO THE OTHER?
Dont’ look, I’m changing!

KNOCK KNOCK.
Who’s there?

ETCH.
Etch who?

BLESS YOU!

AHOY MATEY!
I seem to have misplaced me treasures! 
Might ye help me nd ‘em?

ACTIVITY
PAGES 
2016-2017
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STEP 4
Set your yearbook sales dates. 
HINT: Remember, you don’t have to submit a final quantity of books until your final 
deadline, so you’ll want to get as many as possible sold before then.

ex:	 1st sale	 Aug 25 back to school night	 __________________

	 2nd sale	 Sep 19-23		  __________________
	        
	 3rd sale 	 Nov 14-18 		  __________________

	 4th Sale	 Feb 13-17		  __________________

	 Distribution	 Jun 2		  __________________

OUR SALES DATES

STEP 6
Consider using tiered pricing.

HINT: If you sell packages and decide to use tiered pricing, you’ll want to scale their 
prices accordingly.

TIER 1 PRICE ________________________________            

TIER 2 PRICE _______________________________

TIER 3 PRICE _______________________________             

DISTRIBUTION DAY PRICE ___________________

SALES DATES _____________________________            

SALES DATES _____________________________

SALES DATES ____________________________

This tried and true sales tactic involves selling your book at its lowest price earliest 
in the year, a bit higher later on and even higher just prior to or at distribution. Each 
price should last for a set period of time. This technique creates a sense of urgency 
and offers your buyers what appears as a discount if they reserve a copy early.

STEP 5
Decide how you will sell your yearbooks. (Circle one)

In-school			            Online		              Combination of both

HINT: Using the Yearbook Order Center to sell your books online gives you access to 
several book and ad sales programs and your parents the opportunity to pay with a 
credit card which may result in more sales. Talk to your HJ rep for details about these 
programs and to help determine which one works best for your school.

SELLING YOUR BOOK

PROMOTE: SELLING YOUR BOOK

Help increase book sales with a series of parent-facing emails that are sent on 
behalf of the school by Herff Jones at no additional cost to you. Talk to your local 
Herff Jones representative for more details.

SALES ASSIST
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Set up your eBusiness site and start selling books.
STEP 7

The Herff Jones eBusiness system allows you to manage everything about your book   
and ad sales in one place with easy online access anytime, anywhere. 
Go to > $ Yearbook Sales in your www.myhjyearbook.com or access eBusiness 
directly by going to www.hjebusiness.com

• Establish pricing and options offered in the setup menu.
• Track yearbooks sold.
• Run reports to identify non-buyers so you can target future sales campaigns.
• Print receipts for in-school recorded sales.
• Customize personalization.
• Print distribution lists.

Look for the flier called TOOLS TO HELP YOU SELL YOUR YEARBOOK 
that came in your kit for examples of each of these items, 
pricing and ordering information.

• Posters in your kit (Addional packs are available for purchase)
• Postcards (Available for purchase)
• Stationery (Available for purchase)
• Receipt books (Or you can print receipts from eBusiness)
• Banners (Available for purchase)
• Yard Sale Campaign signs (Available for purchase)

Some of the most common methods to advertise book sales include:

PROMOTING BOOK SALES
Successful sales campaigns spread the word and do it early and often. 
You’ll want to make sure that everyone is aware that books are on sale to 
increase the likelyhood that they’ll buy one or ask their parents to get one 
for them.

NEED HELP SETTING UP eBUSINESS?

Contact our Technical Support Hotline by calling 1.877.362.7750. Have the 
information on the Resources page of this booklet available when you call. 

Video tutorials for all eBusiness functions can be accessed by going to 
www.myhjyearbook.com > $ Yearbook Sales tab and clicking on 

PROMOTE: SELLING YOUR BOOK

Visit yearbookdiscoveries.com/myyearbookguide/ Scroll down to Selling Your Book 
for a worksheet to use when determining the pricing for your book. 
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USING PROMOTIONAL ITEMS TO SELL

POSTERS

Getting creative in your sales promotions will help motivate students to 
tell their parents they want a yearbook, so brainstorm some of your own 
ideas, or use some of the suggestions below.

Change the type/size/placement of posters you hang up so they don’t become 
unnoticable on walls. 

LETTERHEAD
Use Herff Jones’ Create and Share program available in Y Online to customize 
templates with your sales dates and pricing information and print on your own paper 
or on our colorful stationery for distribution.

0815EDW© Printed in USA

0815EDW© Printed in USA

0815EDW© Printed in USA

0815EDW© Printed in USA

615EDW© Printed in USA

ASK YOUR REP
Your HJ rep will have lots of ideas on how to most effectively use 
our materials to promote book sales at your school.

SELLING YOUR BOOK

PROMOTE: SELLING YOUR BOOK
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LOCATING RESOURCES

Y ONLINE HELP CENTER
Visit the Help tab in Y Online 
for video tutorials on a variety 
of topics.

SCHOOL NAME __________________________________

MY JOB # _______________________________________

MY CSA IS _______________________________________	
PHONE  1.800.453.2813

                EMAIL _______________________________________

MY REP IS _______________________________________    
                       
                  PHONE  _____________________________________
	     
	 EMAIL ______________________________________

SCHOOL PHOTOGRAPHER ________________________
	      
	 PHONE  _________________________________________

TECHNICAL SUPPORT
1.877.362.7750

MY OPERATING SYSTEM IS 
___________________

MY WEB BROWSER IS
___________________

HAVE THE FOLLOWING INFORMATION AVAILABLE WHEN YOU NEED ASSISTANCE:

CUSTOMER SERVICE 
ADVISER (CSA)

• Your deadline options
• Shipping information
• Assistance uploading    
   portrait CDs
• Pricing questions
• To turn on cover template

TECHNICAL SUPPORT ADVISER 
(TSA)

• Assistance with book setup
• Technical questions 
• Setting up eBusiness
• How to submit your pages
• Assistance uploading  
   portrait CDs

HERFF JONES
YEARBOOK REP

• Cover ideas  
• Theme ideas
• Design ideas
• Sample books
• Staff responsibilities
• Pricing questions

WHO SHOULD YOU CALL WITH QUESTIONS ABOUT...

YOUR YEARBOOK PORTAL

OTHER HELPFUL LINKS

USERNAME ________________________________

PASSWORD ________________________________

VISIT: www.myhjyearbook.com

OUR eSHARE CODE IS

yearbookdiscoveries.com/myyearbookguide/ for extra 
materials and the online version of this guide 
yearbookdiscoveries.com where you and your staff 
can get ideas, inspiration and frequently asked 
questions answered
yearbookordercenter.com share this link with your 
parents so they can purchase books online

Getting your questions answered is much easier when you know where to 
look and who to call.

@herffjones.com

NEED ASSISTANCE WITH 
ONLINE PROGRAM?

ASK: LOCATING RESOURCES




